Button Issues

Posts: 4
Joined: Sun Aug 09, 2015 7:49 pm

Button Issues

Postby Garrwing » Sun Aug 09, 2015 7:56 pm

Hey everyone,

So I'm on the PS4 and have the current version 1.03
When I started the game,(the games title menu) I could press any button and it would do anything. I then restarted and the game worked fine. I started up my season 3-1 and everything was good. After a bit I was using the Mech and went to transform back to the ship but hit one of those shield destroying plants. After that I was stuck in Mech mode and was on able to use the control sticks and thrusters. No attack, shield or grapple. Anyone else having this problem?

Posts: 40
Joined: Mon Aug 03, 2015 11:35 am

Re: Button Issues

Postby 17-BIT_Zach » Tue Aug 11, 2015 4:24 pm

Hey Garrwing,

Very sorry to hear that you've run into this issue! Fortunately, we've identified and fixed the problem and are putting a new patch through certification ASAP. It should be live early next week, or maybe even this weekend.

Posts: 1
Joined: Tue Aug 11, 2015 7:21 pm

Re: Button Issues

Postby Blooman » Tue Aug 11, 2015 7:27 pm

This has happened to me multiple times....

Posts: 1
Joined: Sat May 07, 2016 11:38 pm

Re: Button Issues

Postby fozzibab » Sat May 07, 2016 11:42 pm

Sorry to dredge up this post, but this issue is happening again.

Perhaps the release of the Void content undid whatever changes were implemented that fixed this issue?

Anyway, summary:

Playing fine, no problems. Transform into the mech, and grapple, attacks, and the use keys cease functioning. Can't transform back to a ship, can't do anything.

I should note that this happens every time I play, making it a showstopper. I COULD play only as the ship, but what's the fun in that?


Posts: 5
Joined: Thu Aug 13, 2015 9:36 pm

Re: Button Issues

Postby 2Tricky » Fri Aug 05, 2016 3:54 pm

Same thing happens to me right after I pull up the map. Starts out shooting but once that map opens then closes everything stops working. :o REALLY grinds my gears too. :evil: I've been waiting for this update forever. :cry:

UPDATE: I tried completely deleting the game and the save file then re-downloaded it. The problem still persists.

UPDATE 2: The whole game is completely UNPLAYABLE for me. Even during the opening when Beam explains how to shoot nothing is working. All I can do is fly around. The targeting system changes so I know that X is working.

I love the new opening, very impressive.

Return to “Technical Issues and Assistance”

Who is online

Users browsing this forum: BrandonDem, FrankieBut, Google [Bot], GregoryJub, HenryTus, homebased, MichaelMib, Rogeranync, SidneySes, WilliamBeits, !!!!!Agllugag, !!!!!Aqgcveec, !!!!!Awptewzp, !!!!!Ayuyvktk and 35 guests