Graphic Glitch on USS Axelios Deck

thenarzod
Posts: 3
Joined: Sat Aug 15, 2015 3:57 pm

Graphic Glitch on USS Axelios Deck

Postby thenarzod » Sat Aug 15, 2015 4:11 pm

Hello to all the community. I've noticed a graphic glitch when I am in USS Axelios Combat Information Center.Before starting mission briefing, I see small squares appearing and disappearing fast on the main deck textures only, not in other parts of the screen. Those squares are also appearing and disappearing fast when my ship is preparing to take off before any mission (loading screen). These squares seem to appear when the image is static... All the other parts of the game are perfect, images and colors are perfect, no glitches at all. I've got the Italian version of the game. All other PS4 Games works fine. Bye!!!

thenarzod
Posts: 3
Joined: Sat Aug 15, 2015 3:57 pm

Re: Graphic Glitch on USS Axelios Deck

Postby thenarzod » Sun Aug 16, 2015 6:10 am

Tried again now. When PS4 is turned on for the first time there are no graphical glitches in the USS Axelios Deck screen, but I've noticed that as soon as the hardware temperature rises, these glitches start to appear: only in the USS Axelios Deck and in the loading screen before any mission where there is the starship ready to take off. The rest of the game is without any graphic glitches. Tried also to change all the video settings and switch off the internet connection, but the problem remains... Guess it's a temperature issue...

17-BIT_Zach
Posts: 40
Joined: Mon Aug 03, 2015 11:35 am

Re: Graphic Glitch on USS Axelios Deck

Postby 17-BIT_Zach » Mon Aug 17, 2015 5:17 pm

Hey thenarzod,

That does indeed sound like an overheating issue caused by the graphics chip on your PS4. I'm afraid there's not much to do about that on our end, but it's good information to have! No one here has seen anything like that before. Thanks for the report!

thenarzod
Posts: 3
Joined: Sat Aug 15, 2015 3:57 pm

Re: Graphic Glitch on USS Axelios Deck

Postby thenarzod » Tue Aug 18, 2015 6:14 am

Thanks for your answer! Bye!!! :D


Return to “Technical Issues and Assistance”

Who is online

Users browsing this forum: No registered users and 1 guest